<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Saint Lucia - St. Lucia Times News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stluciatimes.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="QprSnysC15ThAr4O2-1yB38Lr4q2fHk7A44LYMBz2xk" />
<meta name="msvalidate.01" content="88B6ABB14F2681920EEB73904A83B7CF" />
<meta name="p:domain_verify" content="c05588b036374f1cab55b09e3e641120" />
<meta name="yandex-verification" content="e80dd3393350769d" />
<link rel="icon" type="image/png" href="https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_favicon-76x76-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_favicon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_favicon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_favicon-120x120-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_favicon-152x152-1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Saint Lucia is an Eastern Caribbean island nation with a pair of dramatically tapered mountains, the Pitons, on its west coast. Its coast is home to volcanic beaches, reef-diving sites, luxury resorts and fishing villages. Trails in the interior rainforest lead to waterfalls like the 15m-high Toraille, which pours over a cliff into a garden. The capital, Castries, is a popular cruise port."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://stluciatimes.com/saint-lucia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saint Lucia - St. Lucia Times News" />
<meta property="og:description" content="Saint Lucia is an Eastern Caribbean island nation with a pair of dramatically tapered mountains, the Pitons, on its west coast. Its coast is home to volcanic beaches, reef-diving sites, luxury resorts and fishing villages. Trails in the interior rainforest lead to waterfalls like the 15m-high Toraille, which pours over a cliff into a garden. The capital, Castries, is a popular cruise port." />
<meta property="og:url" content="https://stluciatimes.com/saint-lucia/" />
<meta property="og:site_name" content="St. Lucia Times News" />
<meta property="article:publisher" content="https://www.facebook.com/stluciatimes" />
<meta property="og:image" content="https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map.jpg" />
<meta property="og:image:secure_url" content="https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map.jpg" />
<meta property="og:image:width" content="1113" />
<meta property="og:image:height" content="671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Saint Lucia is an Eastern Caribbean island nation with a pair of dramatically tapered mountains, the Pitons, on its west coast. Its coast is home to volcanic beaches, reef-diving sites, luxury resorts and fishing villages. Trails in the interior rainforest lead to waterfalls like the 15m-high Toraille, which pours over a cliff into a garden. The capital, Castries, is a popular cruise port." />
<meta name="twitter:title" content="Saint Lucia - St. Lucia Times News" />
<meta name="twitter:site" content="@stluciatimes" />
<meta name="twitter:image" content="https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map.jpg" />
<meta name="twitter:creator" content="@stluciatimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://stluciatimes.com/#organization","name":"St. Lucia Times News","url":"https://stluciatimes.com/","sameAs":["https://www.facebook.com/stluciatimes","https://www.youtube.com/channel/UC1oT-5lGmqnuc_XjMxbZNpw","https://twitter.com/stluciatimes"],"logo":{"@type":"ImageObject","@id":"https://stluciatimes.com/#logo","url":"https://stluciatimes.com/wp-content/uploads/2016/05/stluciatimes_newlogo_192x192_OS.png","width":192,"height":192,"caption":"St. Lucia Times News"},"image":{"@id":"https://stluciatimes.com/#logo"}},{"@type":"WebSite","@id":"https://stluciatimes.com/#website","url":"https://stluciatimes.com/","name":"St. Lucia Times News","description":"St. Lucia Times | Caribbean News and St. Lucia News","publisher":{"@id":"https://stluciatimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://stluciatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://stluciatimes.com/saint-lucia/#primaryimage","url":"https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map.jpg","width":1113,"height":671},{"@type":"WebPage","@id":"https://stluciatimes.com/saint-lucia/#webpage","url":"https://stluciatimes.com/saint-lucia/","inLanguage":"en-US","name":"Saint Lucia - St. Lucia Times News","isPartOf":{"@id":"https://stluciatimes.com/#website"},"primaryImageOfPage":{"@id":"https://stluciatimes.com/saint-lucia/#primaryimage"},"datePublished":"2020-01-21T21:10:33+00:00","dateModified":"2020-01-21T21:13:53+00:00","description":"Saint Lucia is an Eastern Caribbean island nation with a pair of dramatically tapered mountains, the Pitons, on its west coast. Its coast is home to volcanic beaches, reef-diving sites, luxury resorts and fishing villages. Trails in the interior rainforest lead to waterfalls like the 15m-high Toraille, which pours over a cliff into a garden. The capital, Castries, is a popular cruise port.","breadcrumb":{"@id":"https://stluciatimes.com/saint-lucia/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://stluciatimes.com/saint-lucia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://stluciatimes.com/","url":"https://stluciatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://stluciatimes.com/saint-lucia/","url":"https://stluciatimes.com/saint-lucia/","name":"Saint Lucia"}}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. Lucia Times News &raquo; Feed" href="https://stluciatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. Lucia Times News &raquo; Comments Feed" href="https://stluciatimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stluciatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-notification-bars-css'  href='https://stluciatimes.com/wp-content/plugins/wp-notification-bars/public/css/wp-notification-bars-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://stluciatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://stluciatimes.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://stluciatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stluciatimes.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-bbpress-css'  href='https://stluciatimes.com/wp-content/themes/Newspaper/style-bbpress.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://stluciatimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.2.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://stluciatimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://stluciatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://stluciatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://stluciatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/lifestyle/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://stluciatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stluciatimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://stluciatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/wp-notification-bars/public/js/wp-notification-bars-public.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/stluciatimes.com\/wp-admin\/admin-ajax.php","security":"e90136a676","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/stluciatimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/stluciatimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.2.0.1'></script>
<link rel='https://api.w.org/' href='https://stluciatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stluciatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stluciatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://stluciatimes.com/?p=83505' />
<link rel="alternate" type="application/json+oembed" href="https://stluciatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciatimes.com%2Fsaint-lucia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stluciatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstluciatimes.com%2Fsaint-lucia%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K68KVQ6');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sainttluciatimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"086878696d","wpRestUrl":"https:\/\/stluciatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/stluciatimes.com\/wp-admin\/","wpRestNonce":"086878696d","wpRestUrl":"https:\/\/stluciatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://stluciatimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7df03eba-2ca6-4eac-a837-4b2dce5a8074';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "St. Lucia Times";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing. You will be sent a message anytime we have headlines.";
oneSignal_options['path'] = "https://stluciatimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1c37df9c-8758-44e1-8c70-ca60be31b10e";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Get automatic headline notifications';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Our headline notifications will now pop up on your device';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Our headline notifications will now pop up on your device';
oneSignal_options['promptOptions']['siteName'] = 'https://stluciatimes.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Accept';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to our headline notifications';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://stluciatimes.com/saint-lucia/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49256453-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49256453-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://stluciatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stluciatimes.com/saint-lucia/",
                    "name": "Saint Lucia"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://stluciatimes.com/wp-content/uploads/2016/05/cropped-stluciatimes_newlogo_512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://stluciatimes.com/wp-content/uploads/2016/05/cropped-stluciatimes_newlogo_512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://stluciatimes.com/wp-content/uploads/2016/05/cropped-stluciatimes_newlogo_512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://stluciatimes.com/wp-content/uploads/2016/05/cropped-stluciatimes_newlogo_512x512-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #38a6c1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #38a6c1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #38a6c1;
                }
                .tdm-btn-style1 {
					background-color: #38a6c1;
				}
				.tdm-btn-style2:before {
				    border-color: #38a6c1;
				}
				.tdm-btn-style2 {
				    color: #38a6c1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #38a6c1;
                    -moz-box-shadow: 0 2px 16px #38a6c1;
                    box-shadow: 0 2px 16px #38a6c1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #38a6c1;
                    -moz-box-shadow: 0 4px 26px #38a6c1;
                    box-shadow: 0 4px 26px #38a6c1;
				}
</style>

	<style id="tdw-css-placeholder">.page-id-116 .td-header-rec-wrap {
  display: none;
}
</style></head>

<body class="page-template-default page page-id-83505 td-standard-pack saint-lucia global-block-template-5 td-lifestyle tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stluciatimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stluciatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stluciatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1oT-5lGmqnuc_XjMxbZNpw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-326"><a title="Homepage" href="https://stluciatimes.com/">Home</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://stluciatimes.com/all-news/">All News</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="https://stluciatimes.com/stluciatimes/categories/">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://stluciatimes.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><a href="https://stluciatimes.com/category/business/">Business</a></li>
	<li id="menu-item-8326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8326"><a href="https://stluciatimes.com/category/caribbean/">Caribbean</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352"><a href="https://stluciatimes.com/category/crime/">Crime</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://stluciatimes.com/category/economy/">Economy</a></li>
	<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://stluciatimes.com/category/education/">Education</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356"><a href="https://stluciatimes.com/category/environment/">Environment</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://stluciatimes.com/category/general/">General</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="https://stluciatimes.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382"><a href="https://stluciatimes.com/category/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://stluciatimes.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357"><a href="https://stluciatimes.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384"><a href="https://stluciatimes.com/category/press-releases/">Press Releases</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358"><a href="https://stluciatimes.com/category/politics-government/">Politics &#038; Government</a></li>
	<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://stluciatimes.com/category/religion/">Religion</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><a href="https://stluciatimes.com/category/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://stluciatimes.com/category/social/">Social</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://stluciatimes.com/category/sports/">Sports</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="https://stluciatimes.com/category/tragedy/">Tragedy</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><a href="https://stluciatimes.com/category/world/">World</a></li>
	<li id="menu-item-8328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8328"><a href="https://stluciatimes.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-381"><a href="https://stluciatimes.com/contact/">Contact us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://stluciatimes.com/advertise/">Advertise</a></li>
	<li id="menu-item-52217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-52217"><a href="https://stluciatimes.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-33818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33818"><a href="https://stluciatimes.com/commenting-policy/">Commenting Policy</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://stluciatimes.com/about/">About Us</a></li>
</ul>
</li>
<li id="menu-item-83512" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-83505 current_page_item menu-item-83512"><a href="https://stluciatimes.com/saint-lucia/">About Saint Lucia</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://stluciatimes.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://stluciatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://stluciatimes.com/">
            <img class="td-retina-data" data-retina="https://stluciatimes.com/wp-content/uploads/2018/02/stluciatimes-header_newlogo-529x177-300x100.png" src="https://stluciatimes.com/wp-content/uploads/2018/02/stluciatimes-header_newlogo-224x75.png" alt="St. Lucia Times Official" title="St. Lucia Times Official"/>
            <span class="td-visual-hidden">St. Lucia Times News</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 22, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stluciatimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stluciatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stluciatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1oT-5lGmqnuc_XjMxbZNpw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://stluciatimes.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://stluciatimes.com/">
			<img class="td-retina-data" data-retina="https://stluciatimes.com/wp-content/uploads/2019/09/St.-Lucia-TImes-Logo-New-192x550-MOBILE.png" src="https://stluciatimes.com/wp-content/uploads/2019/09/St.-Lucia-TImes-Logo-New-192x550-MOBILE.png" alt="St. Lucia Times Official" title="St. Lucia Times Official"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://stluciatimes.com/">
			<img class="td-retina-data" data-retina="https://stluciatimes.com/wp-content/uploads/2018/02/stluciatimes-header_newlogo-529x177-300x100.png" src="https://stluciatimes.com/wp-content/uploads/2018/02/stluciatimes-header_newlogo-224x75.png" alt="St. Lucia Times Official" title="St. Lucia Times Official"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-326"><a title="Homepage" href="https://stluciatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-694"><a href="https://stluciatimes.com/all-news/">All News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-317"><a href="https://stluciatimes.com/stluciatimes/categories/">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-343"><a href="https://stluciatimes.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-349"><a href="https://stluciatimes.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8326"><a href="https://stluciatimes.com/category/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-352"><a href="https://stluciatimes.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-354"><a href="https://stluciatimes.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-355"><a href="https://stluciatimes.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-356"><a href="https://stluciatimes.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-348"><a href="https://stluciatimes.com/category/general/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-345"><a href="https://stluciatimes.com/category/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://stluciatimes.com/category/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="https://stluciatimes.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-357"><a href="https://stluciatimes.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-384"><a href="https://stluciatimes.com/category/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-358"><a href="https://stluciatimes.com/category/politics-government/">Politics &#038; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-359"><a href="https://stluciatimes.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-347"><a href="https://stluciatimes.com/category/science-technology/">Science &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-360"><a href="https://stluciatimes.com/category/social/">Social</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="https://stluciatimes.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://stluciatimes.com/category/tragedy/">Tragedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-350"><a href="https://stluciatimes.com/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8328"><a href="https://stluciatimes.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-381"><a href="https://stluciatimes.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20341"><a href="https://stluciatimes.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-52217"><a href="https://stluciatimes.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33818"><a href="https://stluciatimes.com/commenting-policy/">Commenting Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-375"><a href="https://stluciatimes.com/about/">About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-83505 current_page_item td-menu-item td-normal-menu menu-item-83512"><a href="https://stluciatimes.com/saint-lucia/">About Saint Lucia</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://stluciatimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_5e2 td_block_template_5">
<style>
/* custom css */
.tdi_1_5e2.td-a-rec-img{
				    text-align: left;
				}.tdi_1_5e2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
    <a href="https://discoverflow.co/saint-lucia/mobile/prepaid/prepaid"><img src="https://stluciatimes.com/wp-content/uploads/2019/04/Flow-SLU-MOJOLaunch_St-Lucia-Times-Banner_120419_1200x140.png" alt="" /></a>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            


<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container tdc-content-wrap ">
        <div class="td-crumb-container">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://stluciatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saint Lucia</span></div>        </div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                                        <div class="td-page-header">
                                            <h1 class="entry-title td-page-title">
                                                <span>Saint Lucia</span>
                                            </h1>
                                        </div>
                                        <div class="td-page-content tagdiv-type">
                                        <p><img class="alignleft size-large wp-image-83510" src="https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-1024x617.jpg" alt="" width="696" height="419" srcset="https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-1024x617.jpg 1024w, https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-300x181.jpg 300w, https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-768x463.jpg 768w, https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-696x420.jpg 696w, https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-1068x644.jpg 1068w, https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map-697x420.jpg 697w, https://stluciatimes.com/wp-content/uploads/2020/01/saint-lucia-map.jpg 1113w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>Saint Lucia is an Eastern Caribbean island nation with a pair of dramatically tapered mountains, the Pitons, on the south-west coast. Its coast is home to beaches, reef-diving sites, luxury resorts and fishing villages. Trails in the interior rain forest lead to waterfalls. The capital, Castries, is a popular cruise port.</p>
<p><strong>Castries GPS: 14.010066, -60.988679</strong></p>
<p>Saint Lucia (/ˈluːʃə/ (About this soundlisten); French: Sainte-Lucie) is a sovereign island country in the West Indies in the eastern Caribbean Sea on the boundary with the Atlantic Ocean. The island was previously called Iyonola, the name given to the island by the native Amerindians and later, Hewanorra, the name given by the native Caribs. Part of the Lesser Antilles, it is located north/northeast of the island of Saint Vincent, northwest of Barbados and south of Martinique. It covers a land area of 617 km2 (238 square miles) and reported a population of 165,595 in the 2010 census. Its capital is Castries.</p>
<p>The French were the island&#8217;s first European settlers. They signed a treaty with the native Island Caribs in 1660. England took control of the island from 1663 to 1667. In ensuing years, it was at war with France fourteen times, and the rule of the island changed frequently (it was ruled seven times each by the French and British). In 1814, the British took definitive control of the island. Because it switched so often between British and French control, Saint Lucia was also known as the &#8220;Helen of the West Indies&#8221; after the Greek mythological character, Helen of Troy.</p>
<p>Representative government came about in 1840 (universal suffrage was established in 1953). From 1958 to 1962, the island was a member of the West Indies Federation. On 22 February 1979, Saint Lucia became an independent state and a member of the Commonwealth of Nations. Saint Lucia is a mixed jurisdiction, meaning that it has a legal system based in part on both the civil law and English common law. The Civil Code of St. Lucia of 1867 was based on the Quebec Civil Code of 1866, as supplemented by English common law-style legislation. It is also a member of Organisation internationale de la Francophonie.</p>
<h2>History</h2>
<h3>Pre-colonial period</h3>
<p>The first proven inhabitants were the Arawaks, though there may have been other native peoples prior to this. The Arawak are believed to have come from northern South America sometime around 200–400 AD, as there are numerous archaeological sites on the island where specimens of their well-developed pottery have been found. There is evidence to suggest that the Arawak called the island Iouanalao, meaning &#8216;Land of the Iguanas&#8217;, due to the island&#8217;s high number of iguanas.</p>
<p>The more aggressive Caribs arrived around 800 AD, and seized control from the Arawaks by killing their men and assimilating the women into their own society. They called the island Hewanarau, and later Hewanorra (Ioüanalao, or &#8220;there where iguanas are found&#8221;).</p>
<h3>Early European period</h3>
<p>Christopher Columbus may have sighted the island during his fourth voyage in 1502, since he made landfall on Martinique, yet he does not mention the island in his log. Juan de la Cosa noted the island on his map of 1500, calling it El Falcon, and another island to the south Las Agujas. A Spanish cédula from 1511 mentions the island within the Spanish domain, and a globe in the Vatican made in 1520, shows the island as Sancta Lucia.</p>
<p>In the late 1550s, the French pirate François le Clerc (known as Jambe de Bois, due to his wooden leg) set up a camp on Pigeon Island, from where he attacked passing Spanish ships. In 1605, an English vessel called the Oliphe Blossome was blown off-course on its way to Guyana, and the 67 colonists started a settlement on Saint Lucia, after initially being welcomed by the Carib chief Anthonie. By 26 September 1605 only 19 survived following continued attacks by the Carib chief Augraumart, so the settlers fled the island.</p>
<h3>French colony</h3>
<p>In 1664, Thomas Warner (son of Sir Thomas Warner, the governor of St Kitts) claimed Saint Lucia for England. He brought 1,000 men to defend it from the French, but after two years, only 89 survived with the rest dying mostly due to disease. In 1666, the French West India Company resumed control of the island, which in 1674 was made an official French crown colony as a dependency of Martinique.</p>
<h3>18th and 19th centuries</h3>
<p>Both the British and the French found the island attractive after the slave-based sugar industry developed, and during the 18th century the island changed ownership or was declared neutral territory a dozen times, although the French settlements remained and the island was a de facto French colony well into the eighteenth century.</p>
<p>In 1722, George I of Great Britain granted both Saint Lucia and Saint Vincent to The 2nd Duke of Montagu. He in turn appointed Nathaniel Uring, a merchant sea captain and adventurer, as deputy-governor. Uring went to the islands with a group of seven ships, and established settlement at Petit Carenage. Unable to get enough support from British warships, he and the new colonists were quickly run off by the French.</p>
<p>During the Seven Years&#8217; War, Britain occupied Saint Lucia for a year. Britain handed the island back to the French at the Treaty of Paris in 1763. Like the English and Dutch on other islands, the French began to develop the land for the cultivation of sugar cane as a commodity crop on large plantations in 1765.</p>
<p>In January 1791, during the French Revolution, the National Assembly sent four commissaires to St Lucia to spread their revolutionary philosophy. By August 1791, slaves began to abandon their estates and Governor de Gimat fled. In December 1792, Lt. Jean-Baptiste Raymond de Lacrosse arrived with revolutionary pamphlets, and the impoverished whites and free people of color began to arm themselves as patriots. On 1 February 1793, France declared war on England and Holland, and General Nicolas Xavier de Ricard took over as Governor. The National Convention abolished enslavement on 4 February 1794, but St. Lucia fell to a British invasion led by Vice Admiral John Jervis on 1 April 1794. Morne Fortune became Fort Charlotte. Soon, a patriot army of resistance, L&#8217;Armee Française dans les Bois, began to fight back. Thus started the First Brigand War.</p>
<p>A short time later the British invaded the island as a part of the recently broken out war with France. On 21 February 1795 and a group of locals under the nominal control of Victor Hugues defeated a battalion of British troops at Vieux Fort and Rabot. In 1796, Castries was burned as part of the conflict. General John Moore retook Fort Charlotte in 1796 with the 27th Inniskilling Fusiliers after two days of bitter fighting. As an honour, the Fusiliers&#8217; regimental colour was displayed on the flagstaff of the captured fortress at Morne Fortune for an hour before being replaced by the Union Jack. Moore would then participate in British efforts to repress the slave rebels until falling ill of yellow fever, upon which he returned to Britain before 1798.</p>
<p>In 1803, the British regained control of the island. Many of the rebels escaped into the thick rainforest where they evaded capture and established maroon communities.</p>
<p>The slavery on the island was continued for a short time, but anti-slavery sentiment was rising in Britain. The British stopped the import of slaves by anyone, white or colored, when they abolished the slave trade in 1807.</p>
<p>France and Great Britain continued to contest Saint Lucia until the British secured it in 1814, as part of the Treaty of Paris ending the Napoleonic Wars. Thereafter, Saint Lucia was considered part of the British Windward Islands colony.</p>
<p>The institution of slavery was abolished on the island in 1836, as it was throughout the British Empire. After abolition, all former slaves had to serve a four-year &#8220;apprenticeship,&#8221; to accustom them to the idea of freedom. During this period, they worked for their former masters for at least three-quarters of the work week. Full freedom was duly granted by the British in 1838. By that time, people of African ethnicity greatly outnumbered those of ethnic European background. Some people of Carib descent also comprised a minority on the island.</p>
<p>Castries&#8217; harbour was protected by a system of 60 surrounding forts. Along the top of Morne Fortune there are six military sites, building work by the French started in 1768, and the British completed the work by 1890. They include Fort Charlotte (Old Morne Fortress), the Apostle&#8217;s Battery (1888–1890), The Powder Magazine built by the French in the 1750s, Provost&#8217;s Redoubt (1792) built as a lookout point, and the Combermere barracks.</p>
<h2>Flag of Saint Lucia 1939–1967</h2>
<p>The best preserved installation is a battery at La Toc Point, completed in 1888 it was not abandoned till 1905. This fort in particular was built by the British to repel any attack from the United States on the then valuable coaling harbour of Castries.</p>
<h3>20th and 21st centuries</h3>
<p>The Second World War visited the island directly during the Battle of the Caribbean, when a German U-boat attacked and sank two British ships in Castries harbour on 9 March 1942.</p>
<p>In the mid-twentieth century, Saint Lucia joined the West Indies Federation (1958–1962) when the colony was dissolved. In 1967, Saint Lucia became one of the six members of the West Indies Associated States, with internal self-government. In 1979, it gained full independence under Sir John Compton of the conservative United Workers party (UWP). The new country chose to remain within the British Commonwealth and to retain Queen Elizabeth as Monarch, represented locally by a Governor-General.</p>
<h3>Post-independence era</h3>
<p>Compton&#8217;s initial term as Prime Minister lasted only a few months, as he was defeated by the left-leaning Saint Lucia Labour Party (SLP) under Allan Louisy in the 1979 Saint Lucian general election. The SLP sought to improve ties with socialist countries in the region such as Cuba, though the economy was severely affected by Hurricane Allen in 1980. Louisy was replaced as Prime Minister by Winston Cenac in 1981. The SLP government faced a series of strikes and Cenac agreed to stand down, with Michael Pilgrim of the Progressive Labour Party briefly serving as Acting Prime Minister until the 1982 Saint Lucian general election. This election was won by the UWP under John Compton, who proceeded to rule the country uninterrupted until 1996; he was succeeded by Vaughan Lewis, who ruled for just over a year before losing the 1997 Saint Lucian general election to the SLP under Kenny Anthony. During this era the UWP adopted a generally pro-Western, pro-business outlook, seeking to diversify the economy away from over-reliance on bananas and boosting the tourism sector. Compton was also a keen advocate of regional integration.</p>
<p>Kenny remained in power until 2006 when the UWP, again led by Compton, won control of parliament. Compton pledged to boost the economy and tackle the rising crime rate. Police attempts to curb crime were criticised in 2015 when it emerged that several suspects had been unlawfully shot by police and the circumstances of their deaths covered up. In May 2007, after Compton suffered a series of small strokes, Finance and External Affairs Minister Stephenson King became acting prime minister and succeeded Compton as Prime Minister when the latter died in September 2007. In November 2011, Kenny Anthony was re-elected as prime minister for a third time. In the June 2016 election the United Worker&#8217;s Party (UWP) assumed power again, with Allen Chastanet becoming prime minister.</p>
<p>&#8211; Source: Wikipedia.</p>
                                </div>
                                                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_2_e26 td_block_template_5 ">

<style>
/* custom css */
.tdi_2_e26.td-a-rec-img{
				    text-align: left;
				}.tdi_2_e26.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="4482159665"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="4482159665"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="4482159665"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="4482159665"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_3_be5 td_block_template_5 ">

<style>
/* custom css */
.tdi_3_be5.td-a-rec-img{
				    text-align: left;
				}.tdi_3_be5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="1664424639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="1664424639"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="1664424639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="1664424639"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_4_455 td_block_template_5 ">

<style>
/* custom css */
.tdi_4_455.td-a-rec-img{
				    text-align: left;
				}.tdi_4_455.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="6356270690"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="6356270690"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="6356270690"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0521808108379193" data-ad-slot="6356270690"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://stluciatimes.com/"><img class="td-retina-data" src="https://stluciatimes.com/wp-content/uploads/2018/02/stluciatimes_footer-152x152_white.png" data-retina="https://stluciatimes.com/wp-content/uploads/2018/02/stluciatimes_footer-152x152_white.png" alt="St. Lucia Times Official" title="St. Lucia Times Official" width="152" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ST. LUCIA TIMES is a news website owned by the public relations company <a href="https://bigfeatmedia.com"><b>Big Feat Media</b></a>. Our aim is to provide Saint Lucians and others at home and abroad with professional, accurate, reliable and unbiased news and information with a special focus on Saint Lucia while maintaining our high website standards and professionalism. View our <a class="privacy-policy-link" href="https://stluciatimes.com/privacy-policy/">Privacy Policy</a>.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5320273f26303a32273a3e362013343e323a3f7d303c3e"><span class="__cf_email__" data-cfemail="5221263e27313b33263b3f372112353f333b3e7c313d3f">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/stluciatimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stluciatimes/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/stluciatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC1oT-5lGmqnuc_XjMxbZNpw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-326"><a title="Homepage" href="https://stluciatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-694"><a href="https://stluciatimes.com/all-news/">All News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-317"><a href="https://stluciatimes.com/stluciatimes/categories/">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-343"><a href="https://stluciatimes.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-349"><a href="https://stluciatimes.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8326"><a href="https://stluciatimes.com/category/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-352"><a href="https://stluciatimes.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-354"><a href="https://stluciatimes.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-355"><a href="https://stluciatimes.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-356"><a href="https://stluciatimes.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-348"><a href="https://stluciatimes.com/category/general/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-345"><a href="https://stluciatimes.com/category/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-382"><a href="https://stluciatimes.com/category/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="https://stluciatimes.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-357"><a href="https://stluciatimes.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-384"><a href="https://stluciatimes.com/category/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-358"><a href="https://stluciatimes.com/category/politics-government/">Politics &#038; Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-359"><a href="https://stluciatimes.com/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-347"><a href="https://stluciatimes.com/category/science-technology/">Science &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-360"><a href="https://stluciatimes.com/category/social/">Social</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="https://stluciatimes.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-353"><a href="https://stluciatimes.com/category/tragedy/">Tragedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-350"><a href="https://stluciatimes.com/category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8328"><a href="https://stluciatimes.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-381"><a href="https://stluciatimes.com/contact/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20341"><a href="https://stluciatimes.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-52217"><a href="https://stluciatimes.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33818"><a href="https://stluciatimes.com/commenting-policy/">Commenting Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-375"><a href="https://stluciatimes.com/about/">About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-83505 current_page_item td-menu-item td-normal-menu menu-item-83512"><a href="https://stluciatimes.com/saint-lucia/" aria-current="page">About Saint Lucia</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 - St. Lucia Times. A Big Feat Media Production.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K68KVQ6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>			<div class="mtsnb mtsnb-shown mtsnb-top mtsnb-fixed" id="mtsnb-83268" data-mtsnb-id="83268" style="background-color:#d35151;color:#ffffff;">
				<style type="text/css">
					.mtsnb { position: fixed; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.05);}
					.mtsnb .mtsnb-container { width: 1080px; font-size: 13px;}
					.mtsnb a { color: #0a0000;}
					.mtsnb .mtsnb-button { background-color: #0a0000;}
				</style>
				<div class="mtsnb-container-outer">
					<div class="mtsnb-container mtsnb-clearfix">
												<div class="mtsnb-button-type mtsnb-content"><span class="mtsnb-text">Man Stabs Brother During Family Squabble At Monchy</span><a href="https://stluciatimes.com/man-stabs-brother-during-family-squabble-at-monchy/" class="mtsnb-button">Read</a></div>											</div>
									</div>
			</div>
			

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e285c5e50f13
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wp-caption-text{
text-align: left;
}
.td-post-featured-image img{
margin: 1 auto;
}
</style>

<div class="td-container"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/34931aa1da610e92368eaee0b/ca6437c773e976ff1caa442a7.js");</script></div><script type='text/javascript' src='https://stluciatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://stluciatimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0521808108379193",
          enable_page_level_ads: true
     });
</script>
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'140402667',post:'83505',tz:'-4',srv:'stluciatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '140402667', '83505' ]);
</script>

</body>
</html>